Any chance this project will be upgraded to Visual Studio 2010?

:-<

Id #13201 | Release: None | Updated: Feb 12, 2013 at 9:38 PM by Sevryukov | Created: Mar 18, 2011 at 11:24 PM by gmar234

Missing files in repository

When trying to recompile the latest revision it looks like files were not checked in: Actor.bmp etc. as refrenced in DomainModelResx.resx.

Id #9625 | Release: None | Updated: Feb 12, 2013 at 9:38 PM by bvsimmons | Created: Dec 7, 2009 at 9:30 PM by Brekhof

Missing files in repository

When trying to recompile the latest revision it looks like files were not checked in: Actor.bmp etc. as refrenced in DomainModelResx.resx.

Id #9624 | Release: None | Updated: Feb 12, 2013 at 9:38 PM by Brekhof | Created: Dec 7, 2009 at 9:30 PM by Brekhof

"s" ending in 1..N association is incorrect in N side

Hi   If you create 1..N association, for example Father...Son, you need only add "s" in the collection property "Son-s", both in the other side of the relation, you dont need to add the "s", avoidi...

Id #9572 | Release: None | Updated: Feb 12, 2013 at 9:38 PM by AlainBismark | Created: Dec 5, 2009 at 3:37 AM by AlainBismark

Aggregated attribute is created in both sides of associations

Hi.   If you create a 1..N association, and set Aggregated = true, the designer add the Aggregated attribute to both part of the relations, and the correct way is that only in the part of the colle...

Id #9571 | Release: None | Updated: Feb 12, 2013 at 9:38 PM by Brekhof | Created: Dec 5, 2009 at 3:29 AM by AlainBismark

Persistent should be used instead of MapTo

The title says it all, Persistent should be used instead of MapTo.

Id #9538 | Release: None | Updated: Feb 12, 2013 at 9:38 PM by Brekhof | Created: Dec 3, 2009 at 10:06 PM by Brekhof

Missing reference in generated source

using System.ComponentModel;   should be in the generated source in case the Default Property Name of an object is used.

Id #9537 | Release: None | Updated: Feb 12, 2013 at 9:38 PM by bvsimmons | Created: Dec 3, 2009 at 10:01 PM by Brekhof

version 1.0.0.3 corrupt the IDE

the new version is not shown in New Project dialog and .... corrupt the IDE:   Error loading ReportDesignerPackage. Error loading DataWarehourse VSIntegration layer Error loading Liekhus.Xaf..... ...

Id #9117 | Release: None | Updated: Feb 12, 2013 at 9:38 PM by AlainBismark | Created: Nov 4, 2009 at 1:34 PM by AlainBismark

Package Load Failure on Windows 7 x86 & VS2008 wSP1

Hi,   Installation successfull but package load failure on load of IDE. Message is attached. Is there any way to debug addin load on vs2008 ?   Windows 7 32 bit VS 2008 Team Edition with SP1 Devexp...

Id #8690 | Release: None | Updated: Feb 12, 2013 at 9:38 PM by ibondy | Created: Sep 7, 2009 at 8:16 PM by enveryilmaz

Self referencing classes produce wrong code

In case a class references itself, for example to create a hierarchical organization structure, the code that gets generated is not correct. The collection has the same name as the base class and t...

Id #8684 | Release: None | Updated: Jun 12, 2013 at 1:45 AM by pliekhus | Created: Sep 6, 2009 at 12:47 PM by Brekhof